Pay Finder Standalone Analysis Page Not Responding
Incident Report for Syndio
Resolved
A fix has been implemented for the Pay Finder Standalone partial outage and functionality has been restored. We will continue to monitor the platform to ensure there is no further performance degradation.
Posted May 02, 2024 - 18:13 EDT
Update
We are still in the process of implementing a fix for the Pay Finder Standalone partial outage. The resolution will be implemented shortly.
Posted May 02, 2024 - 17:54 EDT
Identified
An issue has been identified for the Pay Finder Standalone partial outage and we are currently working on a fix.

We will post another update shortly.
Posted May 02, 2024 - 17:29 EDT
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 17:23 EDT
Investigating
An issue with the Pay Finder Standalone Analysis page has been identified. We are currently investigating the root cause of this outage.
Posted May 02, 2024 - 17:15 EDT
This incident affected: EU (Pay Finder) and US (Pay Finder).