[US] Service Disruption

Incident Report for Syndio

Resolved

Our third-party provider has resolved the issue. Full functionality of the Syndio platform has been restored.
Posted Apr 14, 2025 - 19:16 EDT

Monitoring

Our third-party provider has identified the root cause of the issue and implemented a fix. We are currently monitoring the situation to ensure full stability and no further impact.
We will provide an update once we confirm the issue is fully resolved.
Thank you for your continued patience.
Posted Apr 14, 2025 - 19:02 EDT

Investigating

We are currently investigating a service disruption to the Syndio web application. Affected users may intermittently see a "Something went wrong" error message when attempting to log in. Further details will be provided as they become available.
Posted Apr 14, 2025 - 18:51 EDT
This incident affected: US (PayEQ, OppEQ, Admin Center, Pay Finder).